Some users are experiencing authentication issues, we are looking at it.
Incident Report for Officevibe
Resolved
The issue has been resolved
Posted Nov 06, 2024 - 08:30 EST
Update
We are continuing to investigate this issue.
Posted Nov 06, 2024 - 08:02 EST
Investigating
We are currently investigating this issue.
Posted Nov 06, 2024 - 06:18 EST
This incident affected: Authentication.