Some users are currently experiencing performance issues, we are investigating the issue and working on a resolution
Incident Report for Officevibe
Resolved
This incident has been resolved.
Posted Sep 03, 2024 - 15:11 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 03, 2024 - 14:54 EDT
Monitoring
We have deployed a fix and are monitoring
Posted Sep 03, 2024 - 14:17 EDT
Investigating
We are currently investigating this issue.
Posted Sep 03, 2024 - 13:46 EDT
This incident affected: Dashboard, API, Activities, Messaging, 1 on 1s and Goals, and Authentication.