Officevibe is unavailable

Incident Report for Officevibe

Resolved

This incident has been resolved.
Posted Sep 21, 2023 - 14:15 EDT

Investigating

We are currently investigating this issue.
Posted Sep 21, 2023 - 13:43 EDT
This incident affected: Dashboard, API, Activities, Messaging, 1 on 1s and Goals, and Authentication.