Performance management unavailable

Incident Report for Officevibe

Resolved

This incident has been resolved.
Posted Jan 31, 2022 - 17:22 EST

Monitoring

Background processing has catched up to date. 1:1s and Goals are enabled again, but we're still monitoring the situation.
Posted Jan 31, 2022 - 14:36 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 31, 2022 - 08:23 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 31, 2022 - 08:23 EST
This incident affected: 1 on 1s and Goals.