SSO Authentication issues / Problèmes d'authentification SSO
Incident Report for Officevibe
Resolved
This incident has been resolved.
Posted Sep 19, 2024 - 14:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2024 - 12:10 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 19, 2024 - 10:10 EDT
Investigating
SSO authentication is having issues right now, workaround is to use regular login page: https://login.workleap.com/
/
L'authentification SSO éprouve présentement des problèmes, une solution de contournement du problème est d'utiliser l'authentification normale: https://login.workleap.com/
Posted Sep 19, 2024 - 10:09 EDT
This incident affected: Authentication.