Partial outage due to 3rd party issues, investigating

Incident Report for Officevibe

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 09:15 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2025 - 16:48 EDT

Investigating

Partial outage due to 3rd party issues, investigating
Posted Oct 29, 2025 - 12:17 EDT
This incident affected: Dashboard, Activities, Messaging, 1 on 1s and Goals, and Authentication.