Partial outage due to 3rd party issues, investigating / Panne partielle due à des problèmes liés à un fournisseur, enquête en cours

Incident Report for Officevibe

Resolved

This incident has been resolved.
Posted Nov 19, 2025 - 08:29 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2025 - 09:53 EST

Investigating

Partial outage due to 3rd party issues, investigating
Posted Nov 18, 2025 - 08:28 EST
This incident affected: Dashboard, API, Activities, Messaging, 1 on 1s and Goals, and Authentication.